Start a new topic

ImportOmatic and Raiser's Edge 7.94

As you probably know, Blackbaud will soon be releasing The Raiser's Edge 7.94 with some very exciting (and long-requested) changes. This update is scheduled to be released and rolled out to Blackbaud's hosting customers January 25th. The Blackbaud development team has put a lot of work into making 7.94 backwards compatible with existing integrations and appears to have been successful with that. Our testing of a pre-release version of The Raiser’s Edge 7.94 indicates that it is compatible with the current release of ImportOmatic. This means that your existing ImportOmatic import profiles and any new profiles should continue to work correctly. As a result, upgrading to The Raiser’s Edge 7.94 shouldn't have any impact on how ImportOmatic functions.

There are certain features and options in ImportOmatic that will be updated in order to align with the address/phone/email structure changes in The Raiser’s Edge 7.94. These updates will comprise mainly of changes to the user interface (terminology, etc). Rest assured though that ImportOmatic functions correctly now without these changes. The changes will just make certain features more intuitive.
 
We plan to release an update to ImportOmatic that contains these user interface changes over the coming months.
 

Thanks, and please feel free to post any questions or feedback on this thread.

Jeff


We are happy to let you know we have received notification from Blackbaud that the update to Raiser's Edge, that will resolve this issue, is scheduled to be installed in Blackbaud Hosting this Sunday night (02/22/2015). If all goes well, this issue will be resolved when you log in Monday morning.

For our non-Blackbaud-Hosted clients: While we do not have specific information on the release of the RE update for you to download, the historical pattern points to the update being available for download on Monday morning. We are hopeful this is the case.

For reference, this is the BB KB solution for the issue: http://www.blackbaud.com/kb/index?page=content&id=BB755033#sthash.zWYqapTN.dpuf

Thanks so much for your patience while this issue was being resolved!

Tiffany

Upon release of RE 7.94 an issue was discovered that prevents IOM users from importing gifts to RE:Batch, and Volunteer Timesheets to RE:Batch, after the RE 7.94 update is installed. We've received no reports or any other issues with IOM and RE 7.94.

The Gift Batch Exception error message users have reported is:  "An exception occurred while creating a new gift batch: Class does not support Automation or does not support expected interface"

The error has been traced to a change in Raiser's Edge batch module, and the Blackbaud dev team is working diligently to research and resolve the issue as quickly as possible. The Omatic and Blackbaud Support Teams are also working together to be sure that all clients reporting the error, to either Team, are notified as soon as a resolution is available.

In the meantime, the workaround is to change the IOM import profile settings to import gifts directly to the Constituent records, bypassing RE:Batch, if your business process allows for it. The option to import to RE:Batch is in the Gifts section of the IOM profile, and you would uncheck that option. If business process requires that all gifts go into a batch with no exceptions, you can at least import the constituent biographical data before entering gifts through the standard RE:Batch module.

We do not currently have a timeline for resolution, but work is currently underway and we expect to have a timeline soon. Please reach out to the Omatic Support Team if we can be of any assistance in the meantime!

Tiffany

Login or Signup to post a comment