Start a new topic

which versions of RE is importomatic 3.2.2.0 compatible with?

Can anyone tell me which versions of RE is importomatic 3.2.2.0 compatible with?

Is it compatible with RE 7.93.5782.2 ?

If Importomatic 3.2.2.0 isn't compatible with RE 7.93.5782.2 please tell me which version of Importomatic I should use for it.

many thanks

Linda

1 Comment

Hi Linda,

IOM is compatible with RE 7.85 and higher so you won't have any issues using 3.2.2.0. This link to our user guide gives further detail https://omatic-importomatic.helpdocsonline.com/installation-requirements

Thanks,

John
Login or Signup to post a comment