Start a new topic

Trouble opening imports in ver. 3.0.0.121

In the latest version, when I click Profile I get this message:

 

Error Loading Profile

Unable to load profile: Method

‘OmaticIO.FileAdapters.OmnibusFileAdapter.ImportFile’ not found.

 

I'm on RE ver. 7.93.5782.1

 

Any ideas?


Hi Greg,

This is an issue that we resolved with version 3.0.0.123, which you can download here.

Thank you,
Amanda
Omatic Software

I just installed IOM version 3.0.0.123 and received this error: Control Failed to Load. Please check the GUID of the control against the tag attribute in the HTML page.
Please help :)
Thanks,
Barbara
Thanks, Amanda. I installed 3.0.0.123. When I click Import I get this message:

Unable to load profile: The file specified does not exist.

However, if I click OK then I get the usual Import dialog box & everything works fine.
Barbara,

It looks like you have the IOM app installed in AppOmatic. Try uninstalling the app, close and reopen RE, and then try opening the plugin.

Thank you,
Amanda
Omatic Software

 

 

[edited to include step to close and reopen RE]

Amanda,
That unfortunately did not resolve the issue. The instructions for installing the new version states to extract the zip files then right click the setup.exe file and run as administrator. There isn't a setup.exe file, there is only a ImportOM_3.0.0.123.exe file which cannot be run as administrator; I double clicked it to install the application and it seemed to work except when I try to open IOM I get that "control failed to load" error.
Thanks,
Barbara
Amanda,
I've finally got the correct version installed -- I uninstalled everything, logged out of RE, reinstalled the new version, and now it works :)
Thanks for your guidance,
Barbara
Login or Signup to post a comment