Start a new topic

Export File Date Stamp

Is there any way to prevent an export (csv) from adding the datestamp to the output file when run?  This causes additional steps to rename files that need to be used or processed by another system.

Hi Brad,

Yes, access IOM > Configuration > Edit your profile > Select General Settings on the left hand side > Uncheck Rename processed import files to add a timestamp (YYYYMMDD_HHMMSS). I have linked the IOM user guide section pertaining to this below.


Hi Brad,

Also, if you're using IOM Export and don't want the time stamp on that file, you can uncheck the option in the Output area of your profile.

Thanks Amanda! That's what I was looking for.  I must have missed it the first time around or our IOM was out of date.  Your help is much appreciated.
Login or Signup to post a comment