Start a new topic

Error msg when imported RG's

Hoping someone can help with an issue we are having.

 

Got the below error message when import RG gifts.

All three are Bank Direct Debit gifts in the file were exceptions. 

Credit cards went through fine.

 

We are running version 2.4.2, and RE 7.93 and have started using Net Community recently.

Any help is appreciated!

 

Line 3: Required Field Missing:   [Object: 'CFinancial2', PK: '-1', Import ID: '', Desc: '', Field: 'ACCOUNT_TOKEN', Value: ''] -->BBREAPI.CFinancial2Class.Save()-->#=q8ewjuR167MPG1NKDGdOVfZj8OFlHN0pfocoICyxTrsM=.#=qlp0WgmgZA3lNPcoT7XbRKgd7XrmUV7uM$_4ECiz3rtE=(CGift& #=q$2PLLkrbJExy8CXGReWzZg==, eRecordTypes #=q0BW2bO2vNV5Sc9R4VpZu8Q==, IBBConstitUIHelper #=qwYCrD1bsND2H4QDor3jKXw==)-->#=q8ewjuR167MPG1NKDGdOVfZj8OFlHN0pfocoICyxTrsM=.#=qSMtR$UvMvZ_Zx4qVWI7nRQ==(Int32 #=qk$JuZoFN6u14R6sUuRXHwg==, CFieldDefaultServer #=qTBMt$koxZLTc4BWkK7q1Gw==, Int32 #=qTi5okLD7nxjyCEYXg07l


Hi Erin,

I am sorry you are encountering a more complicated issue! In order to properly assist you with this particular issue, we will need to examine the following files: error.txt file, data file, and the IOM profile being used for this import. Please send these files to Support@omaticsoftware.com so that we can better assist you with your issue. When we have a resolution, I will post to this thread.

To send your IOM profile, please follow these steps:

* Go to IOM Configuration
* Highlight the name of the profile you are using
* Right click on it and choose to export
* Send the .xml file that is created
* It will be named in this fashion: IOM_Profile_Export_.xml

Thanks!
Amanda
Omatic Software
Hi both,

We saw this error for the first time this morning. Apparently on an import that has been working fine since it was set up months ago.

Did you figure out what the issue was? Is there anything you'd recommend I look at?

Cheers,
Tom
hi Tom

Have you tried to see if there is duplicate Bank and/or Sort-code combo on your system. Only errors I know of this type when worked previously is when IOM cannot figure out which Financial Institution to use.

good luck!
Hi Tom. Our system has just undergone some big changes - new server, new virtual desktops, we are using Net Community for our regular giving Online sign ups, and our IOM was updated from 2.4.2 to the latest version.

We believe the error may have lived in one of the above as now we haven't seen it for a few weeks... Chinh says that it could be a duplicate bank - we think this may have been possible with Net Community having been installed (due to the limited nature of that product) and the compatibility with IOM...

Maybe try updating IOM and/or Net Comm if you have either or both.
Login or Signup to post a comment