Start a new topic

Mysterious period appearing in address

I am seeing a mysterious period appearing in my addresses in the duplicate search form.  Maybe I am reading it wrong but I can't figure out where it's coming from.

Below you can see that the incoming address is "2185 Hayes St. Apt 12"  (it has a period after St)


image


 

But when I double click the row to see the actual incoming data it does NOT have a period and Apt 12 is in the second row.  Where is that period coming from?  I assume that's why it is not auto-matching the address (only 93 match score).  The data file does not have a period either.


image



Hi Wayne,

Are you using a regular expression dictionary to format addresses?

Thanks,
Amanda
Omatic Support
I am but I tried it without the dictionary and got the same result. In fact, the dictionary removes all punctuation in the first line so if anything it should remove any existing periods.
Any chance you have looked at this over the holiday? I would like to get this match working automatically so that I can set it up through the scheduler.
Hi Wayne,

I am unable to duplicate what you're seeing and would like to test with your setup. When you have a moment will you please send the following files: data file and the IOM profile being used for this import. Please send these files to Support@omaticsoftware.com so that I can better assist you with your issue. When I have a resolution, I will post to this thread.

To send your IOM profile, please follow these steps:

* Go to IOM Configuration
* Highlight the name of the profile you are using
* Right click on it and choose to export
* Send the .xml file that is created
* It will be named in this fashion: IOM_Profile_Export_.xml

Thanks!
Amanda
Omatic Support
Login or Signup to post a comment