Start a new topic

Zip Code + 4 matching

Is there the option to ignore the +4 on zip codes when matching addresses?

I am importing addresses from an online database and often people do not put the +4 on the zip but I have them in RE from Address Finder.  It seems like the Address Processing Form pops up for each of these addresses even if it's a 100% match and the only difference is the +4 on the zip code.

Is there a setting I should be looking at to fix this?

   -Wayne

1 Comment

Hi Wayne,

This change was introduced in IOM 2.3 - are you currently running this version? If not, you can download it here: http://www.omaticsoftware.com/Forums/tabid/108/aft/1025/Default.aspx

Is there more than one address on the record that is a 100 point match? If so, you will see the Advanced Address Processing screen because you need to choose which address to update.

Please let me know if you have any questions.

Thank you,
Amanda
Omatic Support
Login or Signup to post a comment