Start a new topic

Import O-Matic disappeared from RE Plug-Ins

I have just installed ImportOM 2.6.1.3 to my workstation. When I went back to login to Raiser's Edge, Import O-Matic is now no longer there at Plug-Ins!

I tried to repair the installation but it didn't help. I have AppOmatic installed already.

Sandra


Hi Sandra,

Hmm, we just tested it again here after your post and it worked in our test. Can you try uninstalling and re-installing IOM? (You won't lose your settings!)

Also, you might want to consider switching to the ImportOmatic APP in AppOmatic rather than using the plugin. When you do that you can lock down who can update, configure or run ImportOmatic (regardless of what workstation they are using) and also update your entire organization to new versions instantly, without going machine to machine to install it. 

Either way, just let us know if you need more help!

Jeff


Hi Jeff,

I did try to switch to AppOmatic by clicking at ImportOmatic, but it came up with to purchase. It is now in the Store Apps not under the Installed Apps.

Could you help me with the steps to bring back ImportOmatoc APP in AppOmatic?

Thanks,

Sandra

Hi Sandra,

Enjoyed our phone call today! Let me know how AppOmatic works out for you.

Thanks,
Jeff
We also had Import o matic disappear from the Plug Ins on 2 computers we tried updating. These computers do not have App O Matic. We have tried re-installing but it says it's already installed although we can't see it.....we tried repairing it....says it worked, but still can't see it.....tried uninstalling it and reinstalling it......still not there.... Any ideas?

Hi Shelly,

You may need to update or repair your Microsoft .NET Framework.

You can also try uninstalling IOM from your Control Panel. Then when reinstalling, unzip the file and then right click on the setup.exe file and choose "Run as administrator". During the install, make sure it's pointing to the correct path - if you have Program Files and Program Files (x 86), but sure it's pointing to Program Files (x 86).

Once IOM is finished reinstalling, right click on The Raiser's Edge and choose to run that as an administrator as well.

Please let me know if IOM is still missing.

Thank you,
Amanda
Omatic Support

Hey Jeff,

I am glad you were able to help Sandra in using the ImportOmatuc App, but I am disappointed that it was done over the phone...
Is it possible to list the steps that Sandra took to make it work?

Thanks,
Daniel
Hi Daniel and Shelly,

if you're having any trouble with this please create a case with support by emailing us at support AT omaticsoftware.com and we'll be happy to help!

Thanks,
Jeff
Login or Signup to post a comment