Start a new topic

2.6.1.3 compatiblity question

Is ImportOmatic 2.6.1.3 compatible with the latest release of Raiser's Edge (7.93.5782.9)?


The user guide lists version 7.85 or higher being required, but want to make sure the latest version is indeed still compatible. Thank you!
Hi Alan,

Yes, IOM 2.6.1.3 is compatible with RE 7.93.5782.9.

Please let me know if you have any other questions.

Thank you,
Amanda
Omatic Support
Login or Signup to post a comment