Start a new topic

import fields

Hello, i've created a profile with 60 rows of data import. can anyone explain why the fields do not import in the same order as the profile.  When i look at the batch after import, columns are not in the same order as the import file,  thanks

xlsx
(12.5 KB)
csv
(623 Bytes)

Hi Mary,


Fields in the import do not import into batch in the same order as the file.  If you want to arrange the column order in batch you'll need to create a batch template and attach it to your profile.  



image


Thanks,


John



1 person likes this

Selecting "Create new batch from an existing batch "template"" has been really helpful for our finance team in our organization. If you have a previously created batch that has all the columns and the layout that you want, you can just select that batch number in this option.

It saves a lot of time from having to set up the columns and arrangement for every batch created with the Importomatic profile.

Login or Signup to post a comment