Start a new topic

Compatibility with RE 7.96

Which version of IOM is required for RE 7.96 compatibility? We are upgrading (not hosted by Blackbaud) and wondering if an IOM upgrade is also needed.


Thanks very much! We have found and installed it.

The latest version is 3.5.0.25 and can be found on our downloads page.  If you don't have access email our support team and they'll make sure you get the correct permissions.  https://omaticsoftware.com/downloads



Thank you, John! Do you happen to know what the latest version is and where I can get the installer?

Hi Margi,


While we strongly recommend that you upgrade to the latest version of IOM, versions 3.0 and higher are compatible with the phone number changes in 7.94+


Thanks,


John

Login or Signup to post a comment