Start a new topic

Export function via IOM - headers with " "

Hi All


we have been exporting data via IOM, and have discovered if you dont open the export file and resave, the headers have double quotation marks around them - this causes issues with the other database we want to import that data to.


Has anyone encountered this issue and knows a way around it?


Thanks

Erin


Hi Erin,

My organization has had a similar issue with the files we export from omatics being corrupted like this. Our issue though wasn't with importing the data into another database, but with running the data we had just exported through a different list management import to add additional data. We had done this without any issue for the 1st year we had IOM, but about a year ago after we received an IOM upgrade this stopped working for us because additional data was being added to the header row (for us it was a box symbol, not quotes). I reached out to support and they just suggested a similar workaround you mentioned with copying the values of the file into a new document and then saving it and using that file to import, but a year later I find this still very cumbersome. Support told me that this was an "excel issue" and not an IOM issue and that I should reach out to excel for support on how to fix it, but my organization doesn't have any excel support so this is something I haven't been able to do and even if I could, I'm not sure they would be able to help since they don't support omatics products. I'm still not 100% sure that it's an excel issue either, since this problem started occurring right after an IOM upgrade...


Have you tried reaching out to omatics support yourself for a solution? I am considering writing again because the data being added to these headers is really a frustrating issue for us. I would use IOM a lot more if I didn't run into this issue all the time.


Hi Karen. That sounds really frustrating. I wouldn’t be able to handle that every day!! I have asked their support but sometimes I find this forum more helpful and quicker at replying so I always throw it out here. Regards to your issue - does your headers have spaces after the text? I have another database that puts boxes where there are blank texts - I’ve seen RE do it to in our new database for email addresses. It doesn’t look like there is anything face value but when you click in the cell there is a tab or a million spaces. It’s very annoying. The other thing I would suggest is upgraded the version you’re on if you’re not hosted. Sometimes that fixes issues I’ve had in the past. I’ll let u know if I find a solution :)
Login or Signup to post a comment