Start a new topic

IOM Export crawling using RE Export instead of Query

Is anyone else experiencing an abnormally slow export when trying to use RE Export as the source instead of Query? Using query as the source makes the export finish within seconds. I switch to RE Export and it's like watching paint dry. 


Someone, please tell me I'm just missing a simple trick. I'm supposed to be using this particular export (which I'd rather do out of IOM) at least twice weekly if not more and I cannot sit here and watch the count crawl to over 1k records.


Just a thought: how long does it take you to run the export in RE? Sometimes the exports themselves are loaded in with summary fields that slow things up. I find exports in IOM are slightly slower than RE, but it's usually not a significant difference.

I agree that Export generally does take longer than Query outputs do, however, not to the point of it greatly affecting my workload.


I just tested the same export profile both out of RE and IOM. From RE, it took seconds. IOM, not only did I have to refresh the RE export several times to capture the updated count, but each record takes several  seconds to process, which even for only 150 records, is still entirely too long.


I'm concerned now that something is wrong with my system if you're not noticing a significant difference. I was really hoping to avoid contacting Omatic's support...

Hi Kendal.  We had issues with List Management - in that it was taking forever for lists to load etc.  I went to support and they put a fix in the following update for us. I would contact them  - are are about to embark on scheduling exports via Omatic, they are really large files so I'm hoping this isnt the case with our exports - i have found though it did take a while for the one i tested but it didnt affect the system.

Hey Kendel - 

Ive posted this on the Uservoice forum.  I believe changing the export format should fix the slowness - If we get enough votes Omatic will include a change when the next update happens :)


https://iom.uservoice.com/forums/18118-importomatic/suggestions/34920433-change-omatic-output-encoding-from-unicode-ucs-2


Login or Signup to post a comment