Product: MailOmatic for Schools

Description: This solution discusses TLS and MailOmatic for Schools

Environment: All

Versions: 1.10.28 and higher

Answer:

MailOmatic for Schools does not specify which version of TLS to use. It uses the version supported in the environment it's in. For example, if TLS 1.2 is enabled on the workstation, MOMS will use TLS 1.2.


To learn more about enabling TLS 1.2, please see this guide from Microsoft.


Note: MailOmatic for Schools does not support Office365 Basic Authentication disabled.